Forum Posts

In The Machine
Jul 05, 2021
In General Discussion
After building a new PC everything was running smoothly. Then, I started seeing all my screens (x3) flash black for a second or so, the back on, and black again 3 times. It started happening within a few days of installing AirParrot 3, and an NVIDIA driver update. Upon checking Event Viewer, the only relevant log captured is "A caller specified the SDC_FORCE_MODE_ENUMERATION flag in a call to the SetDisplayConfig() API", but is categorized as Information only, not an alert, not critical. Posters online suggest doing a clean video driver reinstall, which I did. I also removed AirParrot 3 (it was broken anyway.. $30 well spent). However, the problem persisted. I ended up finding out it was a cheap HDMI cable issue. It was 5m long and the excess coiled and cable-managed, although it is run alongside power cables and the coiled section is down by a powerstrip. Whether the cables were moved around slightly and interference was introduced, or a connector issue, replacing the cable to a certified HDMI cable does the trick to solve the screens flashing black. Hope this helps someone out there! Perhaps after hours of troubleshooting and reinstalling your video drivers multiple times...
1
0
15
In The Machine
Jul 05, 2021
In General Discussion
Share your thoughts. Feel free to add GIFs, videos, #hashtags and more to your posts and comments. Get started by commenting below.
0
0
1
In The Machine
Jul 05, 2021
In General Discussion
We'd love to get to know you better. Take a moment to say hi to the community in the comments.
0
0
0
In The Machine
Jul 05, 2021
In General Discussion
We want everyone to get the most out of this community, so we ask that you please read and follow these guidelines: Respect each other Keep posts relevant to the forum topic No spamming
0
0
0
In The Machine
Admin
More actions